To reverse complement one or more sequences:

  1. Choose Tools > Batch Reverse Complement. The Project window opens with the Project and Options tabs active.

  1. In the Project tab, the sequences you wish to reverse complement should be placed in the Sequences folder. To add sequences to a folder, select the folder, then right-click it and choose Import. Select the desired sequence files, and press Open. Next, select a single sequence, or use Shift+click or Ctrl/Cmd+click to select multiple sequences.

In the Options tab, the number of sequences selected on the left appears in the message: “‘n’ sequences will be reverse complemented.’

  1. In the Options tab, press the Run button.

The new sequence(s) appear in the Project tab’s Results folder.

  1. (optional) If you wish to see the script that was used to run this process, press the Script tab.
  1. (optional) If you want to see the history of the run, including the location of the output file(s), press the History tab.