To create new sequences from existing sequence features:

  1. Choose Tools > Extract Features as Sequences. The Project window opens with the Project and Options tabs active.

  1. In the Project tab, place the sequences whose features you wish to extract into the Sequences folder. To add sequences to a folder, select the folder, then right-click it and choose Import. Select the desired sequence files, and press Open. Use Shift+click or Ctrl/Cmd+click to select two or more sequences.

In the Options tab on the right, the number of sequences selected on the left appears in the message: “‘n’ sequences will be processed.’

  1. In the Options tab, use the upper drop-down menu to choose the type of feature to extract (e.g., CDS, mRNA, etc.)
  1. If you wish to further limit the search to features that contain particular qualifiers, check the Filter box and use the lower drop-down menu to choose a qualifier. To the right, enter the text that the qualifier must match (e.g., /gene = thrL). You may use wildcards in this box if you wish (e.g., /gene = thr*)
  1. Press the Run button.

The extracted features appear as individual sequences in the Project tab’s Results folder. Sequences are named automatically according to a contained qualifier (e.g., /protein_id, /locus, or /accession).

  1. (optional) If you wish to see the script that was used to run this process, press the Script tab.
  1. (optional) If you want to see the history of the run, including the location of the output file(s), press the History tab.