To find a sequence in the Project window :

  1. Select Edit > Find.

  1. Specify the search criteria as follows:
    • Search sequence names for: To search for sequences whose names contain the text input in this text box.

    • Search bases for: To search for sequences containing the sequence string input in this text box.

    • Search feature list for: To search for sequences containing a feature whose name or title tag matches the text in this text box.

    • Search sequences of shape: Check Circular, Linear or both.

    • Search sequence of type: Check DNA, RNA, and/or Protein, and only sequences that match one of the checks will be found.
  1. When you are done selecting criteria, click Find All.

Any matching sequences will be displayed in the Search Results tab of the Project window. You may work with the sequences in this tab as you would with any cloning project. However, while in this view, you may not rename the sequences or use the File > Import or Edit > Paste commands.

To return to the full view, click on that tab at the top of the project window. Alternatively, right-click on a sequence and choose Show in Project to switch back to that sequence.