1. Use File > Open to open the file or SeqBuilder Project (.sbd) containing the insert.
  1. From the Cloning menu, select one of the following commands: Gibson, LIC Cloning; In-Fusion Cloning, GeneArt Cloning; MultiSite Gateway Pro Cloning; Gateway Expression Clone; Gateway Entry Clone; Restriction Enzyme Cloning; TA Cloning; Directional TOPO Cloning.

  1. Choose File > Add [sequence name] to Untitled Cloning Project ‘n,’ where ‘n’ is a number. The Document window will become active again.
  1. Return to the Project window by clicking on it. In the Project tab, drag and drop the sequence into the Inserts folder.
  1. Expand the new Inserts folder, if necessary, by clicking on its plus sign.
  1. Drag the inserts from the Inserts folder and drop them in the Fragments section near the bottom right of the Clone tab.

Proceed to Step 2: Specify the method and options.