The Cloning Summary provides details about the components of the cloning simulation, including fragment inserts, primers, and the steps needed to prepare the vector and amplify inserts. It also displays the reading frame around all fragment junctions graphically, allowing you to verify whether promoters and genes are in synchrony.

The Summary is available once you complete a cloning project and open any of the resulting files (i.e., entry clones, inserts, expression clones) in the Document window.

To access the Cloning Summary:

  1. Design a virtual clone.
  1. From the Project window, expand the folder containing the cloning project of interest.

  1. Double-click on the name of any result file to open it in the Document window.
  1. Open the History view to see the Cloning Summary.

    • To print the Cloning Summary, choose File > Print.

    • To copy the entire Cloning Summary to the clipboard, choose Edit > Select All, then select Edit > Copy. The summary can be pasted from the clipboard into many commonly-used text editors.