The tutorial Try it! – Create and edit primers for use in restriction cloning showed how to add restriction enzymes to a sequence. This tutorial demonstrates how to cut and clone the histidine kinase gene into the desired vector.

  1. Follow the steps in Try it! – Create and edit primers for use in restriction cloning.
  1. Select File > Open and choose the cloning vectors catalog, Lasergene ‘x’ Data/CloningVectors.sbp, where ‘x’ represents the version number.
  1. Resize and rearrange the two Project windows, as necessary, so you can see both at the same time.
  1. In the CloningVectors.sbp project, expand the Gateway Vectors folder, and then expand the Entry Clones folder.
  1. Find pENTR/D-TOPO and drag & drop it into the Vectors folder of your own cloning project.

  1. Open the PCR amplified insert from the Inserts folder by double-clicking on it. The sequence opens in the Linear view. Click on the Linear view to make it the active view, then click on the Enzymes tool ( ) to see that Unique Sites are displayed, by default.

  1. Click on SacII, to the left of the sequence, then Shift+click on AscI, to the right of the sequence. Notice in the header that the enzymes and the sequence between them are selected.

  1. Select Cloning > Copy Restriction Insert.
  1. Return to the Project window by selecting Window > Untitled Cloning Project 1.
  1. Double-click on pENTR™/D-TOPO from the Vectors folder. The sequence opens in the Circular view.

If you see a Synchronize Views message, click OK.

  1. Click on the Circular view to make it the active view, then select Edit > Go to Position. Type in 669..704 and click OK.

The region between the two recombination sites, shown in orange, is selected.

  1. Click on the Sequence tab to switch to the Sequence view. Notice that there are SacII and AscI sites spanning the TOPO recognition sites.

  1. Click on SacII and then Shift+click on AscI. The enzymes and the sequence between them are selected.
  1. Select Cloning > Copy Restriction Insert and then Cloning > Clone Selected Fragment.
  1. Click the Clone tab and use the Vector drop-down menu to select Vectors > pENTR/D-TOPO, the item from the Vectors folder in the Project tab on the left.
  1. Click the Try It button and then the Make It button. A new clone entitled Gibson 1 Clone 1 appears at the bottom of the Project tab. You now have a thermostable kinase within a Gateway entry clone, ready to clone into an expression vector.