Try it! – Gateway cloning

Virtual Cloning » Try it! – Gateway cloning

Gateway cloning is based upon the site-specific recombination of lambda bacteriophage, and is a two-part process. In the first part of the tutorial, you will create a Gateway entry clone. In the second part, you will use the entry clone as input for constructing the…

Try it! – MultiSite Gateway Pro cloning

Virtual Cloning » Try it! – MultiSite Gateway Pro cloning

MultiSite Gateway Pro technology enhances the classic Gateway cloning protocol by allowing you to clone up to four regions at one time. In MultiSite Gateway Pro cloning, three additional types of recombination sites have been engineered to recombine uniquely between…

Try it! – Create and modify a feature

Features » Try it! – Create and modify a feature

In the following tutorial, you’ll locate open reading frames (ORFs), create a feature at the location of a pair of ORFs, and then change the way the feature is displayed. Download and extract the tutorial data. Use File > Open to open Lasergene…

Try it! – Use a PCR insert in restriction cloning

Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option E – Use the PCR product of the current primer pair as the insert » Try it! – Use a PCR insert in restriction cloning

The tutorial Try it! – Create and edit primers for use in restriction cloning showed how to add restriction enzymes to a sequence. This tutorial demonstrates how to cut and clone the histidine kinase gene into the desired vector. Follow the steps in Try it!…

Try it! – Create and modify primers for TA cloning

Primers » Edit primers » Introduce a codon change or mutation » Try it! – Create and modify primers for TA cloning

To create a primer pair for a region of interest on the sequence to use in TA cloning: Download and extract the tutorial data. Use File > Open to open Lasergene ‘x’ Data\Demo SeqBuilder Pro\Tn5w.sbd (where ‘x’ denotes the Lasergene…

Try it! – Open and modify a file in two applications

Copy, Print, Save and Export » Export a sequence to another Lasergene application » Try it! – Open and modify a file in two applications

In this tutorial, you will use synchronous updating to update the same sequence when it is open in both MegAlign and SeqBuilder Pro. Download and extract the tutorial data. Launch MegAlign and use File > Open to select Lasergene ‘x’ Data\Demo…

Try it! – Open an Entrez sequence by accession number

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file by locus name or accession number » Try it! – Open an Entrez sequence by accession number

In this part of the tutorial, you will open a histone DNA sequence from NCBI’s Entrez database. In order to complete this tutorial, your computer must be connected to the Internet. Select File > Open Entrez Sequence. The Open Entrez dialog appears. Under…

Try it! – Create and modify primers for restriction cloning

Primers » Edit primers » Introduce restriction sites » Try it! – Create and modify primers for restriction cloning

In this tutorial, you will prepare for restriction cloning by creating primer pairs for a gene of interest, and then manually introducing restriction sites. Download and extract the tutorial data. Use File > Open to open Lasergene ‘x’ Data\Demo…

Try it! – Apply a restriction enzyme to the sequence

Enzymes » Show or hide enzymes in other views » Try it! – Apply a restriction enzyme to the sequence

In this short tutorial, you’ll remove the restriction enzymes displayed on the sequence by default, and instead display only the DraI enzyme cut sites: If you have not already done so, follow the tutorial Try it! – Create and modify primers for TA…

Try it! – Gibson cloning with a custom vector

Virtual Cloning » Try it! – Gibson cloning with a custom vector

The Vectors drop-down menu in the Project window is a shortcut to all of the vectors contained in the CloningVectors.sbp project, also known as the “Vector Catalog.” It is possible to add a custom vector to an open project, or to add it to the Vector Catalog…

Try it! – Create a style set for CDS features

Virtual Cloning » Preliminary step (optional): Auto-annotate vector sequences » Specify the appearance of features in the Feature Library Manager and Annotation Results window » Try it! – Create a style set for CDS features

The Feature Library Manager can be used to specify how to display particular features or groups of features when auto-annotating plasmids/vectors in the Annotation Results window. This tutorial shows how to specify a particular style for displaying all CDS…

Try it! – Use a PCR insert in TA cloning

Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option E – Use the PCR product of the current primer pair as the insert » Try it! – Use a PCR insert in TA cloning

The tutorial Try it! – Create and modify primers for TA cloning demonstrated how to select and modify a primer pair. This tutorial shows how to extract the PCR insert and create a virtual TA clone. If you have not already done so, follow the tutorial Try it!…

Try it! – Find restriction sites on either side of a feature

Enzymes » Create and manage sets of enzymes » Try it! – Find restriction sites on either side of a feature

In this tutorial, you will look for a single enzyme capable of excising a histone coding feature from a sequence named X05543.1. To open the sequence, follow the tutorial Try it! – Open an Entrez sequence by accession number. You’ll need an enzyme that…

Download and extract tutorial data

Appendix » Download and extract tutorial data

Before beginning a tutorial (“Try it!” topic), you may need to download data from the DNASTAR website: Go to the DNASTAR Training page. Click on SeqBuilder Pro to expand its section. To the right of Written Tutorial Data, click the name of your…

Welcome to SeqBuilder Pro

Welcome to SeqBuilder Pro

SeqBuilder Pro is Lasergene’s application for sequence editing and map creation, as well as plasmid auto-annotation, automated virtual cloning and primer design. Easily navigate between synchronized views with a click of a button, and rearrange views and toolbars…

Step 5: Run the cloning simulation

Virtual Cloning » Step 5: Run the cloning simulation

When you have specified the insert and vector, and set up additional options as desired, you are ready to begin the cloning simulation: Press the Try It or Clone button in the bottom right corner of the Project window. The view switches from the Clone tab to the…

Specify the appearance of features in the Feature Library Manager and Annotation Results window

Virtual Cloning » Preliminary step (optional): Auto-annotate vector sequences » Specify the appearance of features in the Feature Library Manager and Annotation Results window

You can use the tools at the top of the Feature Library Manager to control how features are displayed in the Manager, itself, and in the Annotation Results window after performing the auto-annotation procedure. This step is entirely optional. For example, you could…

Export sequences to GenVision

Copy, Print, Save and Export » Export sequences to GenVision

To export one or more sequences to GenVision: Either make a selection in the Linear, Circular, or Sequence views, or select a sequence in the Project window. Choose File > Export as GenVision Project and click the Begin Processing button. The Export to…

Motion Library

Motion Library

Lasergene applications are designed to work together seamlessly. One useful workflow is to create or edit a protein sequence in SeqBuilder Pro, fold it in Novafold and view the finished product in Protean 3D. Whether or not you are already licensed to use Protean 3D,…

Move an object or row

Global Functionality » Move an object or row

To move an object in the Circular, Linear, or Sequence views: Double-click on an object and then drag it in the desired direction. To move a row: Change the order of rows in a tabular view by dragging the identifying character at the left of the row up or down with…

Preliminary step (optional): Add custom vectors to the Cloning Vector Catalog

Virtual Cloning » Preliminary step (optional): Add custom vectors to the Cloning Vector Catalog

The Cloning Vector Catalog, CloningVectors.sbp, was installed with Lasergene. It can be opened and edited like any other SeqBuilder Project. When you add a vector to this project and save the project, the vector is added to the Catalog and can be accessed for use in…

Open an Entrez database file by locus name or accession number

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file by locus name or accession number

If you know the locus name or accession number for a sequence, SeqBuilder Pro can retrieve it from the Entrez database at the National Center for Biotechnology Information (NCBI): Use File > Open Entrez Sequence or the keyboard shortcut Ctrl/Cmd+R. The Server…

Enzymes panel for other situations

Windows, Views, Panels and Tools » Document window panels » Enzymes panel » Enzymes panel for other situations

The Enzymes panel, represented by a scissors icon ( ), lets you choose which enzymes to display/hide in the following Document window views : Circular, Linear, Sequence, Primer Design, Minimap and Site Summary. This panel is one of two ways to display/hide restriction…

Step 3: Specify the vector and entry clone

Virtual Cloning » Step 3: Specify the vector and entry clone

After specifying the cloning method and options, the next step is to choose the vector. In addition, if you are performing Gateway Expression cloning, you will need to specify which previously-saved Gateway Entry clone to use. From the Clone tab of the Project…

Step 6: View and print cloning results

Virtual Cloning » Step 6: View and print cloning results

The Cloning Summary provides details about the components of the cloning simulation, including fragment inserts, primers, and the steps needed to prepare the vector and amplify inserts. It also displays the reading frame around all fragment junctions graphically,…

Choose the genetic code

Translations » Choose the genetic code

To select a genetic code to use in translations: Select Sequence > Select Genetic Codes. The active genetic code is preceded by a check mark. Click on a code to select it. The default genetic code used is the Standard Genetic Code. If prompted, navigate to…

Open a sequence from the Project window

Open an Existing Sequence » Open a sequence from the Project window

+To open one or more sequences from the Project window Open a populated Project window by selecting it from the Window menu. Select the desired sequences using click, Shift+click or Ctrl/Cmd+click. Choose File > Open Selections. If you have selected…

Open a sequence from an online database

Open an Existing Sequence » Open a sequence from an online database

SeqBuilder Pro’s Net Search menu allows you to search online databases (e.g., the National Center for Biotechnology Information’s BLAST and Entrez servers), for sequences that match all or part of the current sequence. Once a match has been located, you may add it…

Details panel

Windows, Views, Panels and Tools » Document window panels » Details panel

The Details panel, represented by a blue “information” icon ( ) displays information about an active view or selection in the Document window. The Details panel can be opened by clicking on the Details tab. If the tab is hidden, reveal it by clicking the Show/Hide…

Project window

Windows, Views, Panels and Tools » Project window

The Project window is a single- or multi-tabbed window that launches in the following situations: Choosing File > New Project The window opens with an unpopulated folder named New Folder in the Project tab. Choosing File > New Cloning Project The window opens…

Circular view

Windows, Views, Panels and Tools » Document window views » Circular view

The Circular view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Circular tab ( ). The Circular view is only available for…

Comment view

Windows, Views, Panels and Tools » Document window views » Comment view

The Comment view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Comment tab ( ). The Comment view displays any descriptive…

Style panel

Windows, Views, Panels and Tools » Document window panels » Style panel

The Style panel, represented by a paint roller icon ( ), provides the ability to change the appearance of a currently selected item in the Document window. Open the Style panel using any of these methods: Click on the Style tab to bring that panel to the…

Sequence view

Windows, Views, Panels and Tools » Document window views » Sequence view

The Sequence view is one of the ten is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Sequence tab ( ). The Sequence view…

Modify the genetic code

Translations » Modify the genetic code

To modify and rename a genetic code: Open a sequence or SeqBuilder Pro project. Select Sequence > Edit Genetic Code. The two-tabbed Genetic Code Editor appears. ————- Task How to… To assign a name for the…

Linear view

Windows, Views, Panels and Tools » Document window views » Linear view

The Linear view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Linear tab ( ). The Linear view is only available for…

Annealing temperature

Primers » Methods used in primer design » Annealing temperature

To amplify products with high fidelity it is important to choose an annealing temperature that is optimal for the specific combination of primers and template sequence. A carefully chosen annealing temperature (Ta) will significantly affect product yield and reduce the…

Copy a sequence or image

Copy, Print, Save and Export » Copy a sequence or image

To copy selected text (including sequence) to the clipboard: Choose Edit > Copy or use the keyboard shortcut Ctrl/Cmd+C. To copy selected text that will be pasted in a particular format: Use Edit > Copy As. Unformatted Sequence – Copies the sequence…

Apply or remove enzymes in the Gel Simulation view

Enzymes » Apply or remove enzymes in the Gel Simulation view

After using File > New Agarose Gel to initiate an agarose gel simulation, a specialized version of the Enzymes panel can be used to apply or remove enzymes from a lane in the Gel Simulation view. To apply enzymes to an agarose gel lane: Either: Use the mouse to…

Primers panel

Windows, Views, Panels and Tools » Document window panels » Primers panel

The Primers panel, represented by a green/red arrow icon, lets you choose which primer pairs to apply to a lane in the Gel Simulation view. The Primer panel becomes available only after you initiate an agarose gel simulation using the File > New Agarose Gel command.…

Use editing commands

Global Functionality » Use editing commands

The following editing commands can be used in multiple views, panels and dialogs. Task How to… To remove the current selection from the project and place it on the clipboard Choose Edit > Cut or use keyboard shortcut Ctrl/Cmd+X. Among…

Pentamer profile

Primers » Methods used in primer design » Pentamer profile

Pentamer free energy is one of the most important considerations in designing good primers. To perform well a primer needs to have low stability at the 3’ end (usually higher than -8.5 kCal/mol) and higher stability toward the 5’ end. This will help to…

Choose, show or hide primers

Primers » Choose, show or hide primers

To choose a selected primer pair (i.e. make it the active pair): Within the Primers view, select a primer pair and choose Priming > Set as Active Primer. The selected primer pair will be opened in the Primer Design view, where it can be edited or analyzed. To…

Preliminary step (optional): Auto-annotate vector sequences

Virtual Cloning » Preliminary step (optional): Auto-annotate vector sequences

SeqBuilder Pro’s built-in plasmid Feature Library contains over 150 curated features, and allows you to add your own features, as well. If your vector sequences lack some annotations, or contain incomplete or obsolete versions of annotations, you can…

Rulers

Rulers

To display or hide rulers: Use the Rulers tool ( ). You can also hide a specific ruler by right-clicking on it and choosing whichever command is available: Hide Ruler or Hide Translation Ruler. Rulers can only be edited in the circumstances described below: To…

Option C – Use an entire open SeqBuilder Pro sequence as the insert

Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option C – Use an entire open SeqBuilder Pro sequence as the insert

Use File > Open to open the file or SeqBuilder Project (.sbd) containing the insert. From the Cloning menu, select one of the following commands: Gibson, LIC Cloning; In-Fusion Cloning, GeneArt Cloning; MultiSite Gateway Pro Cloning; Gateway Expression Clone;…

Primers view

Windows, Views, Panels and Tools » Document window views » Primers view

The Primers view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Primers tab ( ). The Primers view is available for…

Document window panels

Windows, Views, Panels and Tools » Document window panels

The right side of the Document window consists of four panels: Style, Enzymes, Settings and Details. To display/hide the panels: Choose View > Show/Hide Side Panels or use the Show/Hide Settings tool () on the left of the Document window. To move a panel from the…

Option E – Use the PCR product of the current primer pair as the insert

Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option E – Use the PCR product of the current primer pair as the insert

If you will be using the TA cloning method, you can use the PCR product of the current primer pair as an insert. Use File > Open to open the file or SeqBuilder Pro project (.sbd) containing the sequence of interest. Create primer pairs. With the Primer…

Minimap view

Windows, Views, Panels and Tools » Document window views » Minimap view

The Minimap view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Minimap tab ( ). The Minimap view is available only for…

History view

Windows, Views, Panels and Tools » Document window views » History view

The History view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the History tab ( ). The History view is empty until one of the…

Show or hide features

Features » Show or hide features

To choose which features to show/hide: In the Show column of Features view, rows with check marks represent the features currently displayed in the graphical views. Rows without check marks are not displayed in the views Click the Show column for a particular row to…

Quality score calculation

Windows, Views, Panels and Tools » Document window views » Primer Design view » Quality score calculation

SeqBuilder Pro assigns a quality score for each primer pair it identifies. These scores are displayed in the Alternate Pairs pane of the Primer Design view. The following considerations are made when determining the primer pair quality score: The distance of each…

Enzymes panel for gels

Windows, Views, Panels and Tools » Document window panels » Enzymes panel » Enzymes panel for gels

A specialized version of the Enzymes panel becomes available after you use File > New Agarose Gel to initiate an agarose gel simulation. It can be opened by clicking on the Enzymes tab, represented by a scissors icon () and located to the right of the Gel Simulation…

Create a custom feature database for auto-annotation searches

Virtual Cloning » Preliminary step (optional): Auto-annotate vector sequences » Create a custom feature database for auto-annotation searches

When you auto-annotate vector sequences, SeqBuilder Pro searches for potential matches in the installed Feature Library, and in a custom database of features named “User” features. Creating a custom “User” database is optional. To create a “User”…

Use preset layouts or create new ones

Global Functionality » Use preset layouts or create new ones

The following table discusses use of menu commands that affect the layout of a sequence in the Document window. Task How to… To choose a template and apply it to the current file Choose View > Apply Layout. To save the current…

Edit information about a feature

Features » Edit information about a feature

To edit information about a feature: Open the Features view. Expand the row(s) for the feature(s) of interest: Expand a single row by clicking on the plus sign on the left of the row. Expand all rows by right-clicking anywhere in the view and…

Create and manage individual enzymes

Enzymes » Create and manage individual enzymes

The Enzyme Manager allows you to create, modify or delete enzymes for use in SeqBuilder Pro or other Lasergene applications. If you want to create a new enzyme, open the manager using Enzymes > New Enzyme. To edit an existing enzyme, select the enzyme in a view and…

Perform the auto-annotation procedure

Virtual Cloning » Preliminary step (optional): Auto-annotate vector sequences » Perform the auto-annotation procedure

If your vector sequences lack some annotations, or contain incomplete or obsolete versions of annotations, the following procedure lets you effortlessly copy features from a curated Feature Library, or from your own custom features, to the query sequences. Conversely,…

ORFs

ORFs

To display open reading frames (ORFs) in the Linear or Sequence views: Click on the Translations and ORFs tool ( ) and make a selection from the ORFs sub-menu. Displayed ORFs appear as color-coded boxes and lines. Multiple ORFs can be displayed on the same…

Create translations of multiple sequences

Create a New Sequence » Create a sequence based on another sequence » Create translations of multiple sequences

To translate one or more nucleic acid sequences into protein sequences using a specified translation table: Choose Tools > Batch Translate. The Project window opens with the Project and Options tabs active. In the Project tab, the sequences you wish to…

Markers panel

Windows, Views, Panels and Tools » Document window panels » Markers panel

The Markers panel, represented by a ladder icon, lets you choose which molecular weight marker to apply to a lane in the Gel Simulation view. The Markers panel becomes available only after you initiate an agarose gel simulation using the File > New Agarose Gel…

Agarose Gel Simulation

Agarose Gel Simulation

Agarose gel simulation lets you find the location of restriction enzymes on a gel and perform ‘mock’ digests to determine the expected size of digest products on an electrophoresis gel. Gel simulations let you find the ideal percent agarose and set of molecular…

Step 2: Specify the method and options

Virtual Cloning » Step 2: Specify the method and options

After beginning a cloning project and specifying the insert, the cloning project should appear similar to the one below. This example shows four inserts, but your project may contain any allowable number for the cloning method you will be using. The circular cartoon in…

Option D – Use part of an open SeqBuilder Pro sequence file as the insert

Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option D – Use part of an open SeqBuilder Pro sequence file as the insert

Use File > Open to open the file or SeqBuilder Project (.sbd) containing the sequence fragment you wish to clone. Use any of the following methods to select the sequence fragment to use as the insert: Manually select a portion of sequence by dragging the…

Create sequences from features in another sequence

Create a New Sequence » Create a sequence based on another sequence » Create sequences from features in another sequence

To create new sequences from existing sequence features: Choose Tools > Extract Features as Sequences. The Project window opens with the Project and Options tabs active. In the Project tab, place the sequences whose features you wish to extract into the…

Translations

Translations

To create one or more translations for the entire sequence: In the Sequence or Primer Design view, click on the Translations and ORFs tool () and make a selection from the Reading Frame sub-menu. To hide a translation strand: Right-click on it and choose Hide…

Virtual Cloning

Virtual Cloning

SeqBuilder Pro supports automated virtual cloning using a wide variety of cloning techniques. Simply select your insert and vector sequences, and SeqBuilder Pro will automatically construct the virtual clone. Choose vectors from the vector catalog provided, or add your…

Export sequences into a single file

Create a New Sequence » Create a sequence based on another sequence » Export sequences into a single file

To create a single multi-sequence file composed of exported sequences: Choose Tools > Export Sequences into Single File. The Project window opens with the Project and Options tabs active. In the Project tab, place the sequences you wish to export into the…

Create and manage sets of enzymes

Enzymes » Create and manage sets of enzymes

Enzyme selectors provide a way to define a group of restriction enzymes based on specific criteria. Once created, the selector will appear in the list of preset enzyme categories that appears when you click the Enzymes tool ( ).Once defined, enzyme selectors are…

Site Summary view

Windows, Views, Panels and Tools » Document window views » Site Summary view

The Site Summary view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Site Summary tab ( ). The Site Summary view is only…

Create reverse complements of multiple sequences

Create a New Sequence » Create a sequence based on another sequence » Create reverse complements of multiple sequences

To reverse complement one or more sequences: Choose Tools > Batch Reverse Complement. The Project window opens with the Project and Options tabs active. In the Project tab, the sequences you wish to reverse complement should be placed in the Sequences…

Primer Design view

Windows, Views, Panels and Tools » Document window views » Primer Design view

The Primer Design view is one of the ten is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. It also has its own set of tools. To make it the active view (or one of two active views), click on the…

Create one sequence from multiple sequences

Create a New Sequence » Create a sequence based on another sequence » Create one sequence from multiple sequences

To join two or more sequences end-to-end: Choose Tools > Concatenate. The Project window opens with the Project and Options tabs active. In the Project tab place the sequences you wish to join into the Sequences folder. To add sequences to a folder, select…

Join feature segments

Features » Join feature segments

To join a new segment to an existing feature: (optional) If an initial feature segment doesn’t exist, create one. Select a region of a sequence to join to the existing feature. Select Features > Join to Feature. The Join to Feature dialog appears. This…

Step 7: Verify the clone

Virtual Cloning » Step 7: Verify the clone

SeqBuilder Pro 15.1 and later offers the ability to verify whether or not a clone produced in the laboratory matches the version designed in SeqBuilder Pro. To learn how, watch this brief video or follow the written instructions below: To verify a clone: Use…

Entrez Search Results window

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file using a text search » Entrez Search Results window

When an Entrez database search is complete, the Entrez Search Results window appears, showing a list of sequences that match your query. The buttons at the top of the window are used to open, save, copy or print results. Task Button to…

Export a sequence to another Lasergene application

Copy, Print, Save and Export » Export a sequence to another Lasergene application

Synchronous updating allows you to work on the same file in multiple Lasergene applications at the same time, and is available in SeqBuilder Pro, GeneQuest, PrimerSelect, MegAlign, and—on a limited basis—in Protean 3D. Changes made to a sequence in one application…

Create or delete features

Features » Create or delete features

To create a new feature: Within any Document window view that permits range selection, select a range of the sequence. To select a range that wraps the origin, position the cursor at one end of the feature, and then use Ctrl/Cmd+Shift+Click to select the other end…

Gel Simulation view

Windows, Views, Panels and Tools » Document window views » Gel Simulation view

The Gel Simulation view is available in the Document window after using the File > New Agarose Gel command. By default, the view contains eight empty lanes and has a 10 cm width and 7 cm height., but these parameters can be changed as desired. The following image shows…

Settings panel for gels

Windows, Views, Panels and Tools » Document window panels » Settings panel » Settings panel for gels

*Note: When not performing an agarose gel simulation, the Settings panel has different options, which are described in Settings panel for other situations. When performing an agarose gel simulation, the Settings panel, represented by a gear icon ( ), is located on…

Settings panel for other situations

Windows, Views, Panels and Tools » Document window panels » Settings panel » Settings panel for other situations

*Note: When performing an agarose gel simulation, the Settings panel has different options, which are described in Settings panel for gels. The Settings panel, represented by a gear icon ( ), is located on the right of the Document window and lets you display or hide…

Features view

Windows, Views, Panels and Tools » Document window views » Features view

The Features view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Features tab ( ). The Features view displays a table of…

Thermodynamic models

Primers » Methods used in primer design » Thermodynamic models

The stability of a particular double stranded sequence is related to the number of hydrogen bonds formed. GC rich sequences pair with greater stability than AT rich sequences, but sequence ordering is also a component of stability. For example, the duplex AA/TT forms a…

Sequences panel

Windows, Views, Panels and Tools » Document window panels » Sequences panel

The Sequences panel, represented by a circular sequence icon, lets you choose which sequence to use when performing an agarose gel simulation. This panel is enabled only after you use the File > New Agarose Gel command. Sequences that were open in the Document window…

Annotation Results Window

Virtual Cloning » Preliminary step (optional): Auto-annotate vector sequences » Perform the auto-annotation procedure » Annotation Results Window

The Annotation Results window displays putative matches between SeqBuilder Pro’s plasmid Feature Library and one or more query sequences, usually vector sequences from a cloning project. If the query sequence lacks some/all of the located features from the…

Open a local sequence

Open an Existing Sequence » Open a local sequence

To open a local sequence file: Choose File > Open or use the keyboard shortcut Ctrl/Cmd+O to open a nucleotide or protein sequence. If the sequence shape (circular or linear) is not defined in the file, SeqBuilder Pro will assume the sequence is linear. Note that…

Change the rendering style or font

Global Functionality » Change the rendering style or font

To change the rendering style or font of a selected feature, enzyme or range: Open the Style panel and perform one of the tasks in the table below. Task How to… To show/hide an outline around a selected item To show/hide an outline,…

Create a file by sampling sequences

Create a New Sequence » Create a sequence based on another sequence » Create a file by sampling sequences

The Tools > Sample By command is used to create an output file that contains a filtered set of sequences from a source file. Source file sequences can be filtered according to one or more specified conditions, such as length, contents, and start/end sequence…

Enzyme Selector Manager

Enzymes » Create and manage sets of enzymes » Enzyme Selector Manager

The Enzyme Selector Manager is opened by choosing Enzymes > New Selector or Enzymes > Selector Manager. This topic describes the layout of the Manager. Additional information about using the Manager is in the topic Create and manage sets of enzymes. The…

Available cloning methods

Virtual Cloning » Step 2: Specify the method and options » Available cloning methods

SeqBuilder Pro supports the following cloning methods: MultiSite Gateway Pro Cloning MultiSite Gateway Pro technology enhances the classic Gateway cloning protocol by allowing you to clone up to four regions at one time. In MultiSite Gateway Pro cloning, three…